You are Unregistered, please register to be able to read posts in all forums and participate in the discussion.
Results 1 to 15 of 15
  1. #1
    Senior Member
    Join Date
    Jan 2007
    Location
    South East Massachusetts
    Posts
    2,342

    Default Glitch in this site?

    The back button is'nt working for me, only here.
    FBSA Member

  2. #2
    Senior Member
    Join Date
    Jan 2007
    Location
    South East Massachusetts
    Posts
    2,342

    Default

    OK, now it's working, nevermind.
    FBSA Member

  3. #3
    Senior Member Supermag's Avatar
    Join Date
    Mar 2009
    Location
    NE
    Posts
    366

    Default

    I've been having a similar problem here for about the last too weeks. If I double click real fast on it then it will sometimes back up.

    I'm guessing that the banner ads are causing this problem (one click back just backs up to the beginning of the banner but two clicks gets you back to where you were).

  4. #4
    Senior Member
    Join Date
    Jan 2007
    Location
    South East Massachusetts
    Posts
    2,342

    Default

    I have no idea. It was'nt working for me ealier today, then when I first got on tonight, but now it's fine. Whatever, as long as it's working. Just like to give the powers-that-be a heads up if there's an issue.
    FBSA Member

  5. #5

    Default

    Keep me informed on this. I have not noticed any problems.
    Chris Christenson - Admin
    3DShoots.com - Find Archery Shoots near you
    ObsessionArchery.com - Archery Supplies

  6. #6
    Senior Member TMax27's Avatar
    Join Date
    Sep 2008
    Location
    Fairland, OK
    Posts
    778

    Default

    It was just doing it to me.
    2008 Elite XXL 29 3/4" 70lbs- G1 Camo
    2008.5 Elite XLR 29 3/4" 60lbs- Ninja
    2009 Elite XLR 29 3/4" 65lbs- Metallic Red
    2009 Elite GT500 w/ Cuda Cams 25" 47lbs- Pink Ninja

  7. #7
    Senior Member
    Join Date
    Jan 2007
    Location
    South East Massachusetts
    Posts
    2,342

    Default

    FYI, working fine today.
    FBSA Member

  8. #8
    Senior Member Supermag's Avatar
    Join Date
    Mar 2009
    Location
    NE
    Posts
    366

    Default

    Just had it happen again when reading the "Levi wins NFAA event" thread. The Chevy HD banner was up. I clicked once and it ran and didn't go anywhere, tried again and same, then double clicked fast and got backed out.

  9. #9
    Senior Member Supermag's Avatar
    Join Date
    Mar 2009
    Location
    NE
    Posts
    366

    Default

    It's done it twice again to me today. Both times with the chevy banner at the top.

  10. #10

    Default

    Keep me informed. Could possibly be a delay in getting the page loaded.
    Chris Christenson - Admin
    3DShoots.com - Find Archery Shoots near you
    ObsessionArchery.com - Archery Supplies

  11. #11
    Junior Member
    Join Date
    Jan 2008
    Posts
    13

    Default glitch

    It is doing it to me right now. Don

  12. #12

    Default

    When it happens, keep track of any banner ads that are being displayed. I think it may be occurring because of popup blockers that might be on your computer.
    Chris Christenson - Admin
    3DShoots.com - Find Archery Shoots near you
    ObsessionArchery.com - Archery Supplies

  13. #13

    Default

    It just did it to me... when the Chevy banner was up.
    Canam Connections/Tru Ball

  14. #14
    Senior Member Supermag's Avatar
    Join Date
    Mar 2009
    Location
    NE
    Posts
    366

    Default

    And it just did it again to me, and again the Chevy banner was up. No pop up blocker activated but reading on the bottom it was trying to load www.onestop.com (and some stuff after that).

  15. #15
    Bisquit....... BowhuntnHoosier's Avatar
    Join Date
    Jan 2006
    Location
    Hoosierville
    Posts
    13,884

    Default

    It happened to me earlier. But now seems fine.


    "HONDA"

Similar Threads

  1. New to the Site
    By herm25 in forum General Archery Forum
    Replies: 2
    Last Post: 12-31-2009, 01:38 PM
  2. new to this site
    By jdawg240 in forum General Archery Forum
    Replies: 9
    Last Post: 01-11-2008, 10:20 PM
  3. New Web Site
    By jcmorgan31 in forum General Archery Forum
    Replies: 15
    Last Post: 10-31-2007, 05:42 PM
  4. New to the site and 3D
    By hduc2005 in forum General Archery Forum
    Replies: 11
    Last Post: 08-14-2007, 10:05 PM
  5. site
    By raven4ns in forum General Archery Forum
    Replies: 14
    Last Post: 02-03-2007, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •