Is anybody having trouble with this web site tonight?

Discussion in 'General Archery Forum' started by rdnkgrl_robinhood, Feb 8, 2008.

  1. rdnkgrl_robinhood

    rdnkgrl_robinhood Senior Member

    477
    1
    0
    Hey I am just trying to figure out if there is some sort of problem with the web site tonight or if there is just something wrong with my computer.
    I keep getting some kind of internet explorer error and it keeps shutting the page down. It is only doing it when I am on 3dshoots.com all other web sites seem to be just fine. Its like I can click onto maybe thread and read it, maybe make a post and then it just freezes up and shuts down..
    Hmm.. I have no idea.. :noidea:
     
  2. bullfiddle

    bullfiddle Movin on up!!!

    11,308
    1
    0
    Sounds to me like you have a computer problem. The site has been working fine for me this evening...:noidea:
     

  3. SinGin

    SinGin Banned

    1,001
    0
    0
    It's an A/T conspericy. Just kidding mine is working fine.
     
  4. BowhuntnHoosier

    BowhuntnHoosier Bisquit.......

    13,887
    15
    0
    The forum is very fast and working great for me tonight. Sorry to hear your having problems. Just send bunny a PM and then he will start having problems.:doh: :laugh:
     
  5. brokenarrow

    brokenarrow Evil Genius

    5,305
    1
    0
    I had that problem when we first got the banners...I had to uninstall my Adobe Flash...Now no problems...???...:noidea:
     
  6. rdnkgrl_robinhood

    rdnkgrl_robinhood Senior Member

    477
    1
    0
    hmmm.. ok.. I just ran an Adobe update today.. let me go check it out
     
  7. rdnkgrl_robinhood

    rdnkgrl_robinhood Senior Member

    477
    1
    0
    Well installed a new web browser. Something other than Internet explorer. Lets hope this fixes the problem.

    Thanks for the suggestions

    rdnkgrl_robinhood
     
  8. QSA

    QSA One eyed/Gutless wonder

    5,998
    1
    0
    working great here
     
  9. IChim2

    IChim2 IChim2 and he's a shooter

    1,529
    0
    0
    It's not your computer....mine does the exact same thing...i get so:frusty:.I know it's not my computer because everywhere else i go,works perfect....here while back i thought it was my computer so i had it checked out and the computer guy said he couldn't find one thing wrong with it....so while i was there...i logged on here and it done the same thing as always....pages locked up and stalled and when i tried to post and clicked the submitt button...it just froze up....had to use the back/forward buttons a couple times to get it to work....the computer guys words where....Sir,it's not your computer.....sure is :frusty:
     
  10. rdnkgrl_robinhood

    rdnkgrl_robinhood Senior Member

    477
    1
    0
    I think it is some sort of Internet Explorer error or something.. To heck with Microsoft.. I just loaded up Netscape and I havent had a problem since.. I am not sure what the issue really is.. But boy I will tell you what there are times I wish I could get rid of more than just Microsofts Internet Explorer.. anybody have any new OS ideas:amen: Anyway.. Like I said it is working fine with Netscape.. :noidea: go figure
     
  11. Chris

    Chris Administrator Staff Member

    4,079
    6
    38

    Download the Firefox browser. It's faster than microsoft and I have a lot less trouble with it.
     
  12. bullfiddle

    bullfiddle Movin on up!!!

    11,308
    1
    0
    firefox is the best alternative to IE I have used...:noidea: